06.12.2025 Partial Outages

Incident Report for Raken, Inc

Resolved

The source of the disruption with our host server has been fixed. We sincerely apologize for any inconvenience this issue may have caused and greatly appreciate your patience and understanding. Please contact our Support team at help@rakenapp.com with any questions.
Posted Jun 13, 2025 - 17:09 UTC

Monitoring

Our team has identified the source of the current intermittent outages. Our hosting provider has been experiencing a major outage throughout the day that has potentially been impacting web and mobile functionality within Raken. We are continuing to monitor the situation at AWS and will provide an update once the issue has been resolved. We apologize for any inconvenience this caused you. Please contact our Support team with any questions at help@rakenapp.com
Posted Jun 12, 2025 - 20:12 UTC
This incident affected: Web App, Mobile Apps - iOS, Mobile Apps - Android, Daily Reports, and Time Cards.